X-Men : Apocalypse

x-men

Je vais m’attaquer au dernier opus de la saga des X-men réalisé par Bryan Singer. D’avance, je mets en garde sur un point. Je ne connais pas du tout les Comics donc je me base exclusivement sur les différents films X-Men a l’exception des épisodes dédié a Wolverine.

Cette critique est garantis AVEC SPOLIER, je vous préviens.

Il faut savoir, aussi, que je n’aimes pas tous les épisodes de la saga. Mon préféré restes a ce jour le second opus avec une intro des plus magistrales. Le premier était sympa et le 3 une catastrophe. J’ai bien aimé X-men le commencement mais pas du tout Days of Future past que j’ai trouvé brouillon et cousu de fil blanc.

J’ai donc été voir ce nouvel opus sans en attendre grand choses. Je ne suis pas un fan de la saga mais elle ne me déplait pas. Du coup j’y suis allé sans aucun préjugé négatif ou positif.

Dés la scène d’intro, une chose m’a titillé. Je trouves que pour mettre en place cet « attentat » il faut quand même avoir accès a pas mal de ressources et beaucoup de temps. Hors, je ne penses pas qu’ils en avaient tant que ça mais passons 😉 Aussi, le Mister Apocalypse ne me convainc pas, on a l’impression qu’il est dans une combinaison en caoutchouc, un peu comme la Diva dans le Cinquième élément. Déjà aussi, je trouves la mise en scène un peu plate. On est loin de l’intro de X-men 2 que je trouves être la meilleure scène d’intro d’un X-men.

Ce que je constate aussi c’est que les adorateurs qui veulent « déclencher » le réveil d’Apocalypse sont sous terre et bloque l’entrée avec un Tapis. Tapis qui est enlevé par Moira MacTaggert pour pouvoir entrer. On voit bien que ceux qui sont entré attendent l’arrivée du soleil sur le haut du « dome » mais on voit aussi que le soleil entre par l’entrée qu’a pris Moira et que, si elle n’était pas entrée et enlevée le Tapis, le soleil ne serais jamais entré … Déjà problème de scénario mais bref.

Apocalypse se réveille et commence son recrutement. Déjà ces séquences sont longues et plates, rien de transcendant et aucune tension ou autre. Il leur mets juste un boost de puissance et hop, ils signent le contrat 😉 Et c’est partis pour une accumulation de séquences aussi insipide qu’inutile.

Ensuite, nous découvrons Magnéto en ouvrier dans une usine de métallurgie (Subtil ;-)) avec femme et enfant !!! WTF !!! Magneto avec une femme et un fils ?? C’est pas du tout l’image qui ressortait du personnage et pour moi, ça ne colle pas. Alors, forcément, il y a un petit accident dans l’usine et le gentil Magneto utilise ses pouvoir brièvement pour sauver un collègue (Sinon c’est pas drôle) du coup ces collègues se méfient et vont baver aux flic du coin qui en deux temps trois mouvements savent tout de lui et lui monte un piège en enlevant son fils, qui a le pouvoir de parler aux animaux, et l’attendent avec des armes en bois. (Alors il a bosser avec eux pendant quelques années et en quelques heures ils découvrent tout. Ils sont dans les années 80 et Internet n’existe pas encore mais retrouves un article de journal de quelques années sans problèmes 😉 Forcément, comme Magneto ne peut pas être père de famille, un accident arrive et son fils et sa femme sont tué par accident par une flèche en bois et là, la scène qui devrait être chargée en émotion tombe littéralement a plat. je n’ai ressentis que de l’ennui

Je ne suis pas sur de moi au niveau de la chronologie et, de toutes façons, je ne vais pas détaillé chaque scène ne vous inquiétez pas 😉

Je crois qu’ensuite, on vois Jennifer Lawrence, euh Mystique qui n’est pas Bleu (!!!) WTF again. On a toujours l’habitude de la voir en bleu et elle revendique toujours préféré être en bleu que déguiser en ce qu’elle n’est pas mais là, j’ai l’impression que le personnage c’est Jennifer Lawrence et pas Mystique. Ensuite on découvre Diablo !!! WTF !!! Dans la chronologie ils le découvrent que dans X-men 2 qui est sensé se passé quelques années après cette trilogie qui se termine dans les années 80. Comment peut il être dans les X-men a ce moment ???

Le comble vient de l’apparition de Wolverine. Si on se souvient bien du premier opus réalisé par le même Bryan Singer, Wolverine s’enfuit en s’échappant du « cercueil » où l’adamantium lui a été injecté et non pas d’une boite géante digne de Jurassic Park et il ne porte pas de casque ni de pantalon 😉

Dernier tracas concernant Wolverine, c’est Stryker. Dans cet opus, il est jeune alors qu’on sait tous que  quand Wolverine s’échappe du barrage il est déjà vieux.

Et, sérieux, les séquences avec QuickSilver sont toujours aussi chiante et mal foutu, elle sont longue et ennuyeuse et je ne parle même pas du choix de la musique pour l’illustrer 😉

En bref, et vous l’aurez compris, j’ai detesté cet opus par les incohérence scénaristique en rapports aux autre épisode de la saga. Je ne parles même pas plus du personnage Apocalypse qui est plat et sans saveurs. Il ne reflète absolument pas sa « toute puissance » et se fait défoncer en deux temps trois mouvement par Jean Grey alors pour le mutant le plus puissant du monde c’est un peu léger 😉

Tiens, Archlinux, ca faisait longtemps …

Bon, comme présupposé dans mon précédent billet, je suis revenu sur Archlinux où je me sens bien. J’ai voulu installer la Manjaro XFCE, tellement FreeBSD m’avait dégouté de la bidouille mais j’ai toujours le même probléme avec cette distribution, elle ne reconnait pas ma carte graphique proprio au lancement du live CD et je suis obligé de basculer mon écran sur la carte interne a ma CM pour finaliser l’installation avant d’installer le pilote NVIDIA et pouvoir revenir sur le branchement de ma Carte Graphique. Et bien même ça, j’ai eu la flemme 😉

J’en ai profité pour utilisé l’installeur Arch-Anywere dont avait parlé Frederic Bezies sur son blog en date du 14 Mars. Comme il le disait c’est un sérieux concurrent aux installeur comme Architect-Linux que j’utilisais jusque là. Il gére même parfaitement le satané UEFI de ma carte mére 😉 En revanche, je l’ai laissé partitionné le disque automatiquement donc, pas de partition /home séparé mais je n’en ai pas vraiment la necessité.

L’installation est en Francais et est bien plus clair et limpide qu’avec Architect-Linux. il manque encore la possibilité d’installer cups alors qu’on a la possibilité de choisir pas mal de logiciels a installer pendant la phase d’installation et le clavier restes en QWERTY (Attention aux mots de passe)

Freebsd en Dekstop … n’est peut être pas pour moi … pour l’instant.

FreeBSD c’est bien, ça fonctionne bien … mais pas pour tout.

Je suis passé sous FreeBSD il y a moins d’une semaine et ce système m’a limite dégouté de la bidouille. Je le trouves « fragile » alors, attention, quand je dis Fragile, je veux surtout dire que la moindre erreur est fatale et pour revenir en arrière, c’est pas toujours évident.

J’ai procéder a 3 installation de FreeBSD sur la semaine a cause de petites erreurs que je n’ai pas réussi a réparer autrement. Alors, oui, je suis une Quiche et, même si je me débrouille un peu en informatique, je ne suis pas du tout un expert. (Même si mon métier est « Technicien Support Informatique ;-)).

J’ai, pour les deux premières, appris de mes erreurs mais impossible de comprendre pourquoi mon système démarrait en ne prenant pas en compte les réglages du fichier /boot/loader.conf. D’après tout ce que j’ai pu lire, c’est impossible de passer outre et pourtant mon système le faisait 😉 Exemple, j’ai plusieurs HDD en NTFS (Dual boot WIndows) et j’ai bien installer le fuisefs-ntfs qui va bien et bien mis le fusefs_load= »YES » dans le fichier susnommé mais plantage au lancement car il ne trouvait pas fuse, et donc, les disques ajouter dans le /etc/fstab ne se montait pas et mon système ne se lançait pas.

De plus, et je pouvais voir dès le départ qu’il y avait un problème. Dans le /boot/loader.conf j’ai régler le autoboot sur 2 secondes au lieu de 10 et bien il n’était pas pris en compte et j’avais bien le décompte de 10 secondes avant le boot du système.

Pourtant, j’étais bien content d’être passé a FreeBSD. Le système fonctionne bien pas eu de problèmes pour lire des vidéos que ce soit depuis Firefox ou l’application Vidéos (Je ne sais pas pourquoi mais j’ai pas mal de problèmes avec VLC en ce moment et sous FreeBSD, c’est une catastrophe ;-)) Le problème est venu quand j’ai installé Rhythmbox et que j’ai voulu écouter un peu de musique …. RIEN, pas un son ne sort des enceintes. J’ai également un media serveur Emby duquel j’ai pu, sans problèmes, regarder quelques séries. J’y ai ajouter la musique et j’ai essayer d’en lancer une… et rien, pas de son que ce soit du MP3 ou du FLAC, rien que dalle. J’avais déjà presque abandonné le problème que je rencontrais avec ma Webcam, la vidéo fonctionnait mais pas le micro et Cheese plantait dés que je voulais lancer un enregistrement vidéo.

En dehors de ça tout fonctionnait bien et, tout a coup, mon système ne se lance plus correctement sans que je sache quelles modification avait pu générer ce bordel. J’en suis limite a ne plus vouloir bidouiller quoi que ce soit tellement cela ma dégouter. Je serais, encore ce que j’ai merdé, ça irait mais là, je ne vois tout simplement pas d’où vient la couille.

Ca m’a tout simplement dégouté de FreeBSD en mode Desktop. Je mettrais surement mes prochains serveur en BSD mais pour le Desktop, je passes mon tour 😉

Au revoir Arch, bonjour FreeBSD…

Je suis passé, sur un coup de tête,sur FreeBSD. La version 10.3 pour être précis.  La version 11 est prévu pour Septembre. Pas de raisons particulières à mon passage sur FreeBSD, juste l’envie d’essayer autre chose et je dois dire que la facilité d’installation m’a surpris. J’ai laissé l’installateur s’occuper du partitionnement et tout s’est installé sans problèmes en 2 minutes 😉

Enfin, quand je dis que tout s’est installé, c’est vite dit, c’est la base qui s’est vite installé, les fondations, après il faut y mettre les murs, un toit, une porte pour y entrer, des fenêtres et toutes les finitions. Autant dire que c’est loin d’être fini.

Comme environnement de Bureau, j’avais, au départ, choisis XFCE et aprés plusieurs essais infructueux pour gérer le son depuis XFCE, j’ai opté pour Gnome3. Je n’arrives pas a lancer Cinnamon, il crashe au démarrage mais je ne perds pas espoir de le faire fonctionner rapidement 😉 La version de Gnome est la 3.18.

J’avais, donc, opter pour SLiM en gestionnaire de démarrage au départ mais mon passage sur Gnome 3 m’a fait changer pour GDM qui est plus simple a mettre en place que SLiM.

De ce que je peux voir il vaut mieux être Anglophone pour s’y retrouver dans FreeBSD, beaucoup de solutions ont été trouvé surtout sur des sites Anglophone et le Handbook Anglais est bien plus a jours que le Français. Je dis, d’avance, que je ne critique pas le travail de traduction qui est assez monumentale.

D’ailleurs, j’écris ce billet sur ma deuxième installation de FreeBSD. J’ai planté la première en lisant mal une astuce et j’ai pas trouvé le moyen de faire un chroot avec les partitions en ZFS, du coup la seconde installation je l’ai fait en UFS, « Just in case ».

Mon bilan de 2 jours d’utilisation de FreeBSD est mitigé mais je suis loin d’avoir peaufiner le tout. Mon systéme est pas encore en Français par exemple.

Je ferais d’autres billets pour raconter mon aventures dans l’univers FreeBSD 😉

 

 

 

OpenSuse Tumbleweed.

A la recherche d’une distribution a tester, je suis tombé sur la version « Rolling Release » d’OpenSuse, la Tumbleweed.

Je me suis donc rendu sur le Site Officiel afin de télécharger l’Iso. Là, on a le choix entre une Image DVD d’environ 4.7Go et des live CD d’environ 900 Mega. La version DVD contient plusieurs environnement de Bureau et peut être utilisé pour mettre a jour une installation existante contrairement au Live CD.

J’ai commencé par prendre la version DVD et je l’ai lancé dans Virtual Box.

L’installation est assez classique et ils proposent le systéme de fichier Btrfs par defaut.

Ce qui me semble étrange c’est qu’il n’y a pas de partition de boot dans l’installation par defaut mais bon, je suis loin d’être un spécialiste et je me dis que s’ils ne le proposent pas dans l’installation « Automatique » c’est qu’il n’y en a pas besoin 😉

L’installation se fait sans encombre et je redémarre le systéme a la fin mais là …

Le systéme de démarre pas, Ecran noir avec un curseur clignotant.

J’ai fait deux ou trois tentative en modifiant quelques paramétres comme le systéme de fichier mais rien n’y fait.

Je me dirige donc vers les live CD et prends la version Gnome. Je ne suis plus forcément fan de Gnome mais quand même plus que KDE 😉

Et là, impossible de lancer le systéme en version live.

Je me dis que j’ai forcément raté un truc mais j’ai pas été chercher plus loin, je voulais voir a quoi ressemblait opensuse maintenant et ben ça sera pour une prochaine fois, peut être.